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Introduction to SolidWorks  

 

Introduction to SolidWorks 

SolidWorks is a powerful 3D modeling program. The models it produces can be 

used in a number of ways to simulate the behaviour of a real part or assembly as 

well as checking the basic geometry. This tutorial guides you through construction 

of the model steam engine shown here. First you’ll learn the basics of creating 

solid features needed to build the major functional parts and assemble them. In 

later sessions you’ll generate engineering drawings and experiment with animation 

and ‘photo-realistic’ rendered views too. This should give you the knowledge 

needed to create more complex designs as you explore the enormous functionality 

of SolidWorks. Make sure you try the tutorials and other help topics under the 

Help menu. It’s easy to learn how to use SolidWorks fully by following the 

tutorials supplied with the program. 
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Start SolidWorks 

Start SolidWorks by clicking on the SolidWorks icon in the opening window. Our 

network doesn’t let the program write files to the normal location the program 

expects, so when warning messages appear, cancel them or browse to your H: 

drive if asked for a file loation. Eventually, you’ll see the screen shown here, or 

something like it. If you get the ‘Novice User’ box just cancel it. There may be a 

‘tips’ window too, it’s worth reading these as you get to know the software. Shut 

down the tips window for now. 

In SolidWorks we can build Parts, Assembies and Drawings. We’re going to start 

by creating a new part. Later we’ll build that into an assembly and then create an 

engineering drawing of the whole thing. 

1. Click on File, move the cursor over New. 

2. A dialog box appears, listing the types of document you can create.  

3. Move the cursor and click on Part.  

Your screen should look something like that shown here now.  

 

The toolbars at the top of the screen may also be in slightly different positions to 

those shown but you can move these around if you wish. The screen colour may 
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also be different but this too can be changed to your preference. 

I’ve labeled some of the important things on the screen but it’s important to realize 

that some of these will change depending on what you’re doing with the software. 

Have a look at the Feature Manager that I’ve labeled. Notice that there are three 

tilted squares marked Front, Top and Right. You always get these Sketch Planes 

free at the start of each part. If you let your cursor move over them you’ll see red 

lines or a rectangle appear in the Graphics Area. 

 

Making the Crankshaft  

We’re going to start by creating the crankshaft shown here. This will be done by 

using the Extrude method to create cylinders for the shafts and the wedge shape 

for the web. Creating solids always starts with one or more Sketches which are a 

major part of SolidWorks. They’re usually 2 dimensional and are used in various 

ways to generate the 3 dimensional forms that make up a solid object. We’ll start 

with a sketch to create the wedge shaped ‘web’ that connects the shafts.  

1. Click on Front in the Feature Manager window to select the Front Sketch 

Plane. A red rectangle in the graphics area should turn green with square dots. The 

Front sketch plane is now active – notice it’s highlighted in blue in the feature 

manager too. 

2. Click on the Sketch icon , just above the feature manager. Notice that the 

modeling tool icons are now drawing tools like lines, arcs and rectangles etc. Press 

the Create Circle button . Move the cursor (now a pen shape) to the intersection 

of the two red arrows in the middle of the screen. You’ve got there when a red dot 

appears and the cursor gets an orange square beneath it. 

3. Click the left mouse button and move the cursor upwards. A circle should now 

be ‘rubber-banding ‘, centered where you first pressed with radius to the cursor 

position. Notice the radius reading changing as you move. Make the circle about 
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3mm radius for now, you’ll adjust this to the precise size later. 

4. Click the left mouse button to finish creating the circle which should go green. 

Double left click and it will go blue. Roll back the scroll wheel on the mouse to 

enlarge the view of the circle until the size of a 10 pence piece. Try moving the 

view around on screen by holding down the ctrl key while dragging with the scroll 

wheel pressed. If the circle goes elliptical you’ve probably let go of the ctrl key too 

early – recover the view using the Standard Views button then clicking 

Normal To .  

5.  

Press the Centerline button . Hover the cursor over the centre of your circle 

and click when you get the red blob. Notice the symbol under the cursor change to 

an orange square; orange symbols mean that you’re at some kind of snap point. 

Move the cursor rightwards and a dashed line will stretch from the centre. The line 

should snap to horizontal (or vertical), as it gets close. Click when the line looks 

like the picture. 

6. Now for another circle, this time about 14mm radius and with its centre on the 

centerline just drawn. You should be able to do this without much help, remember 

to watch for the spikey orange symbol when placing the centre on the centerline. 

Click when your circle looks something like the next picture. Remember that we 

can easily re-size things later on when we add the precise dimensions. 

7.  

Next we’re going to create the straight edges to form the wedge shaped profile. 

Press the Create Line button . Move the cursor to somewhere near the upper left 
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of the small circle, watch for the spikey orange symbol and left click. Move the 

cursor beyond the top right of the large circle and click. Repeat this procedure to 

get an angled line at the bottom too, giving you something like the next picture. 

8. Now we need to tidy up the outline ready for the extrusion process. ‘Hygienic’ 

geometry, joining precisely at the corners, without extra fragments of lines is the 

key to easy solid modeling. A little practice and you’ll soon get it right first time 

but be prepared for a bit of frustration at first.  

9.  

The Trim tool is very useful for clipping off extra bits of lines or arcs. You’ll 

probably need to hunt for it as it’s off the default screen. Look for the ‘More Icons’ 

button, near the top right of the graphics area. This will show you what you’ve 

been missing. Click the trim tool and snip away the extra bits and pieces until you 

get something like the next drawing. 

10.  

11.  

You might notice that my sketch is a bit lumpy around the left hand circle. This is 

because I wasn’t very thorough with the trimming job. Zooming in ( click and 
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stretch a box around the bit you want to enlarge), gave me the next view, showing 

the extra geometry. Trim one of these bits away so there’s no overlap. As you’ll 

see in a moment, it doesn’t matter which bit we trim. Your geometry may be neater 

than mine and you may not need to do this. Zoom all, will show everything if 

you tried a close-up view. 

12.  

Next we’ll add some geometric Relations to the sketch. We want the straight lines 

to be tangential to the small, left hand circle. Click on the Pointer Icon and click 

on the small left circle (what’s left of it), then hold the ctrl key while selecting one 

of the straight edges. These two clicks should turn the geometry green. At the left 

of the screen you should see the Property Manager window look something like the 

next picture. Notice the two Selected Entities, and look for the Tangent button near 

the bottom. Click this and the selected line and arc will jump to make them 

tangential. Repeat this with the other pair. 

13. The final step is to set a few dimensions so the sketch precisely defines the 

shape wanted. Find and click the Smart Dimension button ; It’s toward the left 

of the horizontal toolbar above the graphics area. Let’s set the radius of the two 

arcs first. Hover the cursor over the left hand arc. When it goes red click the left 

button. Move the curser to the left and you should see an arrow with a text-box 

follow you. When this is in a sensible place, left click again and the dimension is 

added. Now double click on the number itself and you’ll get an edit box to change 

it to the right value - 3mm radius for the left one. Repeat this with the right hand 

arc but make this 12.5mm radius.  
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14.  

Now for the distance between the two arc centres. With the dimension tool still 

selected, hover over the centre of the left hand arc and left click when a red blob 

appears. It should go green. Hover over the right hand arc’s centre and when the 

red blob appears here, press the left mouse button and drag upwards to see a linear 

dimension stretch from the centres. Release and click again when it’s in a sensible 

spot. Double click on the number to change it to the 12.5mm we want.  

15. Angles next! Still using the dimension tool, click on the centre-line we drew 

near the beginning. It should go green. You’ll also have a blue dimension line 

following you that looks like the wrong thing. Simply click on one of the straight 

sloping lines and it’ll change to an angular measure. Drag the text box to a sensible 

spot and click again to fix it. Double click and edit both angles to 30 degrees. 

Hopefully you now have something like me. 

16.  

At long last we’re ready to extrude this shape into a solid object. It doesn’t always 

take this long but I’ve introduced dimensioning and relations as well as a selection 

of sketching tools too. Find and click the Exit Sketch icon at the top right of the 

graphics area. Looking in the Feature Manager window you should now see 

Sketch1 at the bottom of the tree. Click on this to highlight it. Now click on the 
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Features button on the left of the lower horizontal toolbar. That toolbar will 

now get the solid modeling tools instead of sketch tools. Click on the Extruded 

Base/Boss button and your sketch should swing round to an Isometric 

orientation and acquire some thickness and a pale yellow tint.  

17. The Feature Manager window shows the various parameters controlling the 

way the extrusion happened. In particular, look for the distance control , and the 

extrusion method. A Blind extrude means that it has a set thickness, starting 

from the sketch plane. Experiment with the Mid-Plane option if you like, but the 

others need other geometry defined before they’ll work. Click on the tick when 

you’ve set the distance to 3mm. and the yellow preview should turn grey – a solid 

part at last! 

18. Try holding down the middle mouse button while moving the mouse and you’ll 

see the part rotate about three axes. Rolling the mouse wheel will zoom in and out. 

Holding the middle mouse button down with the ctrl key pressed will pan the view. 

A bit of practice and you’ll be able to get any view you wish. 

 

Adding the Shafts 

1. This is going to be easy. All we need to do is draw a circle on the face of the bit 

we’ve just made and extrude it for the right distance. First make sure your cursor is 

the basic pointer – click on if not. Now click on one of the large flat faces of the 

crank web. It should go green like mine… 

2. We could sketch a circle and then extrude it but I’ll describe a short- cut. Click 

on the Features icon and then on the Extruded Base/Boss button . You 

should now be in sketcher mode and the program knows you want to extrude with 

the sketch when finished. 

3. We need to draw a circle at the centre of the large arc which is a bit tricky with 

the isometric view we have here. Luckily we can get a view normal to the face 

selected. Find and press the Standard Views icon and then press the Normal To 
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button from the drop down list.  

4. Click on the Circle button and draw a circle about 4mm diameter, centered on 

the large arc. Click the tick to finish it. To make sure the circle really is concentric 

with the large arc we’re going to add another relation. Click on the pointer icon 

if the cursor is something different and then click on the large arc (which should go 

green), hold the ctrl key and click on the new circle which should also go green. 

The Property Manager should appear in the left hand pane with an entry for the 

green arc and circle. Click on the Concentric button in the property manager, 

click the tick and the circle becomes tied to the centre of the arc. 

5.  

Use the dimension button to set the diameter of the circle to 4mm if you’ve not 

done this already. 

6. Close the sketch with the Exit Sketch button , and you should see a pale 

yellow preview of the extrusion of the circle shown here. Remember we asked for 

an extrusion before starting sketching. Edit the distance value to be 63mm. and 

click on the green tick to finish off the main shaft.  

7. Now for the crank pin. Create this by following steps 1 to 6 above but this time 

start the process on the opposite side of the web so the crank pin ‘grows’ in the 

opposite direction to the main shaft you just finished. Make the crank pin circle 

concentric with the small arc on the web and set its diameter to 3mm. Extrude it 

10mm. from the face of the web. Look back at the finished part I showed at the 

start to see what you’re aiming at. Don’t forget to save your work. 

8. Hopefully you’ve finished the crankshaft now. Congratulations! You’ve met 

quite a lot of SolidWorks techniques in just that one component so progress should 

get faster from now on. 
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Creating the Piston and Con-Rod 

The engine you’re building is called an Oscillating engine because the cylinder and 

piston oscillate as the crank goes round. As the cylinder swings back and forth it 

opens and closes ports letting steam into and out of the chamber. This makes the 

engine very simple which the next part shows well – the piston and connecting rod 

are just one piece unlike in most car engines where the connecting rod pivots at the 

piston connection. We’re going to make this part by revolving a profile around a 

centreline. 

1. Start a new part using File>New>Part or clicking on the New Document button 

and clicking on Part. 

2. Click on the Front sketch plane in the Feature Manager pane. 

3. Click on the Revolved Base/Boss button and you should be taken into 

sketcher mode looking flat onto the front sketch plane. 

4. Click the Centreline button  and draw a horizontal centreline from the origin 

to about 50mm. rightwards. 

5.  

6.  

Click the Create Line button and draw the approximate shape shown here. We’ll 

set precise dimensions later but try to make the lines either vertical or horizontal or 

you’ll need to correct them later. (which is not a difficult task – simply drag the 

offending corner point.) Make sure that you draw a closed shape i.e. keep drawing 

back to where you started without any gaps in the chain. 

7. Use the dimension tool to define the geometry as shown in the next diagram. 
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8.  

That’s finished all the sketching for the revolve so click on Exit Sketch and you 

should see the pale yellow preview which by default has a full 360 degree 

revolution. Click the green tick to get something like the next picture. 

9. Next we’re going to cut a hole through the little end of the piston / con-rod for 

attachment to the crankshaft. Select the Front sketch plane which should go red 

and slice the piston through the middle. Click the Extruded Cut button and 

press the Standard Views icon and then press the Normal To button in the 

drop list. 

10.  

Draw a centerline from the sketch origin, horizontally through the whole part. Now 

draw a circle, centered on this centerline, roughly in the middle of the smaller 

‘end’ of the part. Dimension the sketch to look like the next picture. 

11.  

12.  

Exit the sketcher in the usual way and you should see the usual pale yellow 

preview of the hole. Unfortunately the default setting only takes the hole one way 
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from the sketch plane. To fix this click the drop down arrow next to Blind in the 

property manager and then select Mid-Plane. The total distance of 10mm for this 

two sided cut will be enough to go right through the part. Your preview should 

look like this one. If so, click the tick and the hole will be drilled. 

13. Before you finish the piston, now’s a good time to play with filleting and 

chamfering. These are very simple operations that do exactly what they suggest to 

an edge. First manipulate your view of the piston / rod so you can see the bottom 

edge near the hole just drilled. Then hover the cursor over the bottom edge until it 

goes red. Notice that other things go red as the pointer hovers over them and try to 

tell the difference between the bottom face and the bottom edge. The pointer has to 

be exactly on the edge for it to be pre-highlighted in red and when it is, the red line 

appears stronger. Click when you’ve found the edge and it should go green. If the 

whole face turns dark green you’ve picked the face and need to try again. 

14.  

Now press the Chamfer button on the features toolbar. Edit the values in the 

Property Manager as shown here and click on the green tick. You should now 

have a nice chamfer to blunt the bottom corner. 

15. Use the same basic approach to create a fillet where the piston joins the slender 

connecting rod. Select the edge where they join, click the fillet button , edit the 

fillet radius value to 1mm in the property manager and click the green tick. This is 

how mine turned out…don’t forget to save yours. 

 

Create the Flywheel 

The flywheel will be created as another solid of revolution with holes punched 

through it to form gaps between the ‘spokes’. First let’s work on the basic Revolve. 

1. Begin a new Part by clicking File>New>Part. Or using the New Document 
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button and choosing part. 

2. Click on the Front sketch plane in the Feature Manager pane. 

3. Click on the Revolved Base/Boss button and you should be taken into 

sketcher mode looking flat onto the front sketch plane. 

4.  

Now draw the shape shown here. As before, you can sketch roughly to start with 

and add precise dimensions later. Notice that the bottom of the shape is a little 

above the x – axis. We’ll also need a horizontal centreline through the origin but it 

doesn’t show up very clearly here. 

5. It takes a while to get efficient with the sketch tools, with a little 

experimentation you should improve. They don’t show in the picture, but I’ve 

added Colinear relations between the pairs of broken horizontal lines in the sketch 

and between the two vertical segments on the left hand side. This saved me 

dimensioning each line separately but more importantly, the sketch now captures 

my design intent more clearly. 
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6. When you’re happy with the sketch, press the exit sketch button as before and 

you should see the pale yellow preview of the wheel. If yours looks like this, click 

the green tick. 

7.  

Now for the holes between the ‘spokes’. First we’re going to drill one hole, then 

we’ll copy it in a circular pattern around the wheel. So far, the sketches we’ve 

used have been drawn on one of the basic sketch planes set up as the program 

starts. This time we’ll sketch a circle on one of the flat faces of the part itself. This 

is really easy, simply hover the pointer over a face and click. The face you need is 

shown in the next picture.  

8. Now click the Extruded Cut button on the feature toolbar and you should be 

put into sketcher mode. You can probably arrange to view the sketch normal to the 

plane and sketch a circle without any more help now. I’ve drawn a vertical 

centreline through the origin to help place the hole precisely but it doesn’t show up 
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very clearly here. Feel free to experiment with different size and position of hole if 

you wish. 

 

9. Exit sketcher mode and change the distance setting on the property manager to 

Up To Next as shown here. Click the green tick and a neat hole should appear in 

the wheel’s disc. 

 

 

10. All that’s left to do is copy this hole in a circular pattern around the rest of the 

wheel. To do this we’ll need an axis to tell the program how to position copies. For 

this you’ll need to explore the Insert menu. Notice the wide range of things we can 

create in addition to those on the toolbar. Select Insert>Reference 

Geometry>Axis and click. Now hover the cursor over one of the circular faces of 

the original wheel and click. The Property Manager pane will show that surface by 

name and you should see a yellow chain dotted line through the central axis of the 

wheel. Click the tick when you see this and you’ll see Axis1 appear at the bottom 

of the feature manager tree. All’s set for a circular pattern. 

11. Hover the cursor over the inside, curved face of the hole you cut and click 



16 
 

when you get the face itself rather than just the edge. This should have selected the 

hole feature – have a look in the feature manager and you should see Cut-Extrude1 

highlighted. You could have selected it by simply clicking in the feature manager 

tree but I wanted to emphasise these two ways of selecting features. 

12. Now find and click the Circular Pattern button on the features toolbar. The 

Property Manager pane should appear on the left with Cut-Extrude1 in the features 

to pattern box. The poorly named Parameters box should be highlighted in pink 

showing it’s ready to receive some info. This is where we need to enter the name 

of the rotation axis. Simply click on the axis and its name should appear. 

13.  

You should now see a pale yellow copy of the hole outline displaced by 15 degrees 

from the original. Edit the numbers in the property manager boxes so that it looks 

like this…(my axis is axis3 not axis1) 

 

14. You should now have a yellow preview showing the four extra holes equally 

spaced around the full 360 degrees. Experiment with other arrangements if you 

wish. Click the green tick when you’re finished. Mine looked like this…Make sure 

you save it carefully! 
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Create the Cylinder 

The cylinder should be no trouble now. We’re going to build it entirely out of 

extrusions. 

1. Start as usual with File>New>Part or use the new document button and 

select Part. 

2. Click on the Front sketch plane in the feature manager and then click the 

Extrude Base/Boss button. This should take you into sketcher mode as usual. 

3.  

4.  

You may be getting confident enough with the sketch tools now to create the shape 

without more help. If so, carry on with your own approach. I created this sketch 

with a circle, centred at the origin with an overlapping rectangle plus two straight 

lines. I’m going to trim the spare bits later. Although I’m going to add precise 

dimensions later, it makes life easier if you start with the size about right – draw 

the circle with a radius of about 6mm. Oh, I also added horizontal and vertical 

centrelines from the origin to make construction and dimensioning easier. 

5. The next picture shows the precise details after I’ve trimmed and dimensioned 

the rough starting sketch. Notice that I changed the redundant vertical line of the 

rectangle into construction geometry to help keep thing aligned. Click the green 

tick and set the properties up for a blind extrude of 45mm. 
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6.  

7.  

Hopefully you have a solid now, ready to bore the internal hole. Select one of the 

end faces of the part, which should go green. Click the Extruded Cut button and 

sketch a circle with a diameter of 8mm. If you drew the previous sketch centred at 

the origin, you should find it easy to centre this circle there too. Either way, it’s a 

wise idea to set up a concentric relation between this new circle and the circular 

edge. When you’ve got this far exit the sketcher and set up a blind extrude of 

40mm. When you click on the tick you should see that the hole doesn’t go all the 

way through! 

8. We’re nearly finished, just need to add the pivot pin with another simple 

extrude. Select the large flat face and when it goes green click the Extruded 

Boss/Base button. All you need is a 3mm circle sketched as shown next. I first 

drew a centreline along the length of the face by snapping to the yellow mid-point 

markers which appear when you hover a drawing tool over a straight edge. This 

saved me adding an extra dimension and nicely captures my intention that the pin 

will always be on the centreline. Click the tick when you’ve got it looking right 

and save the finished part. 

Making the Frame 

Making the frame will demonstrate the use of the thin extrude feature where the 

program adds thickness to a line to create parts made from thin sheet material.  
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1. Start as usual with File>New>Part or use the new document button and 

select Part. 

2.  

Click on the Front sketch plane in the feature manager and then click the Extrude 

Base/Boss button. This should take you into sketcher mode as usual. 

3. Although this isn’t a very complex shape I’ll describe one way of forming it as 

we havn’t made much use of arc segments yet. Click the Line tool and draw one of 

the vertical legs starting at the top. Its size and position only need to be roughly 

right. Now click the Tangent Arc button and drag an arc from the bottom end of 

the vertical line until it looks about right. With the same Tangent Arc tool still 

active, click on the arc just drawn and drag the bigger, central arc to approximate 

size. Repeat with the second small arc and finish off with another straight vertical 

line.  

4. You might need to add a tangency relation between the last vertical line and the 

arc it springs from if you don’t manage to finish that arc vertically. 

5. I drew horizontal and vertical centrelines through the origin and dragged the 

large arc’s centre to the origin too. Then I added the various dimensions. 

Something else new here is the use of construction geometry, notice the horizontal 

line between the tops of the vertical lines. I drew this as a normal straight line to 

get the two verticals the same height but don’t want the line to form part of the 

solid. I used the Construction Geometry button which you’ll probably have to 

look for with the ‘more buttons’ icon at the top right of the toolbar. 
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6.  

Another way to create the shape would be to use the rectangle and circle tools and 

then trim the redundant bits of geometry. The small arcs could be formed with the 

fillet tool working on the sharp points where rectangle cuts circle (or what’s left 

of them). The top of the rectangle can be changed to construction geometry as 

described above. 

7.  

When you have the finished geometry exit the sketch as usual and you should 

automatically get a thin extrusion in the preview. You’ll need to change the values 

in the property manager to those shown here and you’ll need to click to put the 

material’s thickness on the ‘inside’ of the shape. 

8. Click the green tick when yours looks about the same. Now to finish off with 

some simple holes for the crankshaft and cylinder pivot to pass through. 

9. Click on one of the flat outside faces of the extrusion so that it goes green. Click 
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the Extruded Cut button and sketch a single circle dimensioned as in the next 

picture. 

10.  

Exit the sketch and change the extrusion control in the property manager to 

Through All. The preview should show the cut forming a hole through both of the 

vertical walls of the frame. Click the tick to accept this. 

11.  

For the next hole, the cylinder pivot hole, repeat step 9 above but this time sketch 

and dimension the hole as in the next picture. When the preview shows, adjust the 

extrusion control to give Up To Next which will drill through just the first wall. 

12. Exit the sketch and click on the green tick and the frame’s done. Don’t forget 

to save it carefully. 

Assemble the bits 

Now for the fun of sticking our virtual components together to form a virtual 

assembly.  

1. Start by selecting File>New>Assembly (note the difference) or use the new 

document button and select Assembly. A blank work area should appear and the 

Property Manager should be set up to insert a component. 
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2. Notice the Browse button in the Property Manager pane. Click this and browse 

to the file where you saved the Frame you’ve just finished. I hope you can 

remember what you called all the parts and where you saved them too! As you 

select the file, you should see that part appear on screen. You can move it around if 

you wish but for this first part just click on the tick to confirm. We started with the 

frame as SolidWorks makes the first part in an assembly fixed in space. Although 

we can change this it makes sense for the frame to be fixed. 

3. Next add a Crankshaft using the Insert Component button . When it appears 

on screen move it around a bit before confirming – I’ve noticed that unless you 

move them, added components can get fixed by mistake when using some 

advanced SolidWorks features. Hopefully you’ve now got a crankshaft on screen 

too, although it’s unlikely to be in the right spot. We’ll set up the Mate conditions 

to put that right next. 

4.  

5.  

Click on the flat face of the frame with two holes; it should go green. Hold ctrl and 

click on the flat face of the crankshaft web with the longer shaft; this too should go 

green. With these two faces selected and both green like mine in the picture, click 

on the Mate button and you should see the crankshaft swing around so the two 

selected faces are co-planar. So far, so good. But we really need a little clearance 

between the crankshaft and the frame if it’s going to run freely. Edit the Property 

Manager pane so there is an offset distance of 0.5mm between the two selected 

faces. Click the green tick twice to confirm this mate condition. 

6. Click on the long shaft of the crankshaft; it should go green. Hold ctrl and click 

on the inside face of one of the holes for the crankshaft which too should go green 

(you may need to zoom in a bit ). With these two faces selected and both green, 
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click on the Mate button again. Notice that SolidWorks makes a most-likely 

guess about how to mate the selected surfaces together. 

7.  

If yours looks like the picture everything’s going well. Try dragging the crank-pin 

of the crankshaft (the small shaft) with the cursor and you should see it rotate. Save 

your work so far… 

8. Adding the other parts is just as simple as the last step so you probably don’t 

need much more description of how to do it. Sometimes a part gets placed the 

opposite way round to your intention. If this happens you need to delete the faulty 

mate in the Feature Manager Tree and perhaps try adding another mate first that 

gets things in the correct orientation. You could also try moving the part with the 

Move or Rotate Component buttons , which gives the program a better 

chance to guess your intentions. 

9. Add the remaining component parts to give the assembly shown next. You’ll see 

that I’ve set each part to have a different colour. To do this, select the part in the 

Feature Manager pane and then select its colour from the pallet . We’re over half 

way to completing the engine shown at the start, that will be in the next tutorial as 

well as a look at creating 2D engineering drawings. 
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